• HOME
  • 고객센터
  • 공지사항

공지사항

나만의 특별한 영어학습법이 있는 세븐잉글리쉬에서 자신있게 시작하세요.

구글 정책 변경으로 인한 일부 태블릿 사용불가 안내 2020-07-14 / 233
안녕하세요 세븐잉글리쉬 입니다.

기존에 이용 중이었던 일부 태블릿에서 2020년 7월 7일 업데이트 이후,
“해당 기기와 호환되지 않습니다“ 라는 문구가 반복 되거나,
PLAY스토어에서 저희 App이 검색이 되지 않는 현상을 확인하였습니다.

그 원인은, 구글에서 정책 변경으로 인한 안드로이드 SDK 버전을 28로 업데이트하라는 내용을 받았습니다.
(2019년 11월 1일까지)

구글 측에서 검색이 되지 않는 사유를 요청한 경과 태블릿 정보를 제공하지 않은 중국산 저가용 태블릿,
또는 알 수 없는 외국 브랜드 제조사들은 원인 파악이 안 된다고 합니다.

위 같은 이유로 태블릿 PC를 이용 시 검증된 제조사의 태블릿을 사용하시길 권장합니다.

앞으로도 보다 더 안정적인 서비스를 제공하기 위해 최선을 다하겠습니다.
감사합니다.

구글 정책 변경 자세히 보기:
https://developers-kr.googleblog.com/2019/04/expanding-target-api-level-requirements.html